Getting OLD web Logic to start on XP - Loads Posix

Recently had to visit a client get his old weblogic server to start on his Enterpirse network.

 He said "I just tried _07 (on WinXP) and I not sure but I think the error I'm getting now about 'libmuxer not found' didn' happen with _06. Is that a known problem?

Got it form my memory. The WLS was trying to load the Posix performance pack
So I told him this

"You should be able to correct this with a  vm arg:"windows 2000".

Well, it feels good to have save a company and some good developers some valuable development time.


mindlan said...

nice post, valuable information, keep posting

Post a Comment